1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound Card not recognized after installing XP

Discussion in 'Hardware' started by tverset, Apr 21, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. tverset

    tverset Thread Starter

    Joined:
    Apr 21, 2004
    Messages:
    4
    I upgraded from Windows ME to Windows XP but in doing so my computer stopped recognizing my sound card, so I'm unable hear anything. Any ideas on what I can do about this would be greatly appreciated.Thanks.

    -T.VERSET
     
  2. chakorules

    chakorules

    Joined:
    Apr 16, 2004
    Messages:
    57
    Windows ME and Windows XP use different drivers. You're gonna need to know the name of your card, and do some research in GOOGLE or search at www.driverguide.com or the place that make your sound card for Windows XP drivers.
     
  3. tverset

    tverset Thread Starter

    Joined:
    Apr 21, 2004
    Messages:
    4
    How do I find the name of my sound card? It came with my dell dimension 8100, if anyone can tell me based on that.
     
  4. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
  5. chakorules

    chakorules

    Joined:
    Apr 16, 2004
    Messages:
    57
    Go to DELL.com and enter your EXPRESS SERVICE code, they will tell you what hardware was in your machine, and the drivers to download for that card for Windows XP.
     
  6. tverset

    tverset Thread Starter

    Joined:
    Apr 21, 2004
    Messages:
    4
    It's pro. I don't if this is what you meant but under 'sounds and audio devices properties' everything is frozen so I can't change the settings and it says that there are no audio devices.
     
  7. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    That Santa Cruz driver is a hefty download at 20 megs, but installing it should solve your problem.

    If not, you may need motherboard drivers, but try it first.

    I hate that word "frozen" when talking about computers. What do you mean?

    Any yellow or red splotches, or unknown devices in DM (Run: devmgmt.msc in Pro)?
     
  8. tverset

    tverset Thread Starter

    Joined:
    Apr 21, 2004
    Messages:
    4
    Thanks a lot guys, that worked pefectly elvandil. Thats a load off my mind thanx again.


    T. Verset
     
  9. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    Glad to hear it. And thank you for the feedback.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/222790

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice