1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound card not reconized: All Memory not reconized

Discussion in 'Hardware' started by Birddog3331, Nov 25, 2001.

Thread Status:
Not open for further replies.
  1. Birddog3331

    Birddog3331 Thread Starter

    Joined:
    Nov 25, 2001
    Messages:
    1
    Dear Sirs:

    I am having two problems, maybe three.

    The first is I can't get a sound card installed. The second is I can't get a third 256 memory chip to work. I am using Windows ME which has the latest upgrades installed. FIC Motherboard PA2013 2 meg. cache. AMD K6-2 550 CPU, only a video board, cable modem, and sound card installed.

    1. Sound Card not loading - I have tried three difrent sound cards, both PCI and APG, I have uninstalled all sound card drivers and let windows pick drivers and I have used the manufactures latest drivers. (Creative - Sound Blaster 16). When checking the Device Manager for the sound card, I get the message "This devicer is either not present, not working properly, or does not have all the drivers installe. (Code 10)"

    "Try upgrading the device drivers for this device."


    I notice futher down in the Device Manager list under "System Devices" I have another problem - yellow circle with ! in it on the following- "VIA Tech 82C586B (PIPC) PCI to ISA bridge" Under properties for this is the message "Windows could not load the driver for this device because the computer is reporting two ISAPNP.VXD bus types. (Code 2)"

    "Contact your computer manufacture to get an updated BIOS for your computer."

    I have flashed the BIOS with the lates driver aviable from FIC. JI438

    I don't know if this is related to the sound problem or not, but I have never had any problem with the sound card before with a divverent motherboard.

    2. Third 256 meg. memory chip won't load. Two 256 meg. memory sticks will load fine in any of the three slots. All three memory sticks work fine one at a time or any combination in any slots. When the third memory stick is in place it is not reconized. This board is supposed to handle 768 meg. The place that sold this to me says it is a BIOS or setup problem of some kind. This is not the memory not manufactured the cheap way. Good memory.

    Please advise me on these problems soonest. I have done all I know to do.

    Thanks for your time,

    Jim Goodwill
    [email protected]
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/59534

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice