Sound Card Problem, Help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

scott0008

Thread Starter
Joined
Dec 1, 2001
Messages
4
Hi all,
I just got a SoundBlaster Live 5.1 sound card for Christmas. I also bought some surround sound speakers which sound great.I used to have the SB PCI 128 sound card.

Heres the problem I ran into:

When I restart the computer, before the windows splash screen, I see this writen:

SB IRQ conflict with PCI IRQ
Creative SB16 emulsion driver not loading.
:eek:

Anyone now how I'd go about fixing this :confused:
 
Joined
Dec 2, 1999
Messages
12,041
That's the driver for dos, if you don't play dos games don't worry about it.

If your running win98 you should be able to go to start/run/type msconfig and press enter, go to the startup tab and find it and uncheck it.
 

scott0008

Thread Starter
Joined
Dec 1, 2001
Messages
4
It causes Windows to load slower, which is very annoying.

I don't play DOS games but thats not the point. I want to fix the
problem.

Can anyone else help?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top