1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound card woes... problems with resources? Please help!

Discussion in 'Hardware' started by jdam, Feb 15, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. jdam

    jdam Thread Starter

    Joined:
    Feb 15, 2003
    Messages:
    13
    i am having same problem. when i start up computer the add new hardware wizards starts and ask me to search for PCI communication driver and the PCI multimedia audio driver. i run win 98 se
    0 System timer
    1 Standard 101/102-Key or Microsoft Natural Keyboard
    2 Programmable interrupt controller
    3 Communications Port (COM2)
    4 Communications Port (COM1)
    5 SB PCI
    5 VIA Tech 3038 PCI to USB Universal Host Controller
    5 VIA Tech 3038 PCI to USB Universal Host Controller
    5 VIA Tech 3038 PCI to USB Universal Host Controller
    5 CNet PRO200 PCI Fast Ethernet Adapter
    5 ACPI IRQ Holder for PCI IRQ Steering
    5 ACPI IRQ Holder for PCI IRQ Steering
    6 Standard Floppy Disk Controller
    7 Printer Port (LPT1)
    8 System CMOS/real time clock
    9 SCI IRQ used by ACPI bus
    10 MPU-401 Compatible
    11 3dfx Voodoo Series
    11 ACPI IRQ Holder for PCI IRQ Steering
    12 PS/2 Compatible Mouse Port
    13 Numeric data processor
    14 Primary IDE controller (dual fifo)
    14 VIA Bus Master PCI IDE Controller
    15 Secondary IDE controller (dual fifo)
    15 VIA Bus Master PCI IDE Controller
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi and welcome. I've split you into your own thread for better assistance.

    When it finds the new hardware, are you pointing it to the cd with the soundcard drivers? It's also looking for your modem drivers.
     
  3. jdam

    jdam Thread Starter

    Joined:
    Feb 15, 2003
    Messages:
    13
    i have tried all options available
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Is anything attached to your serial ports? It looks like it could be having problems finding an IRQ it is happy with?

    And another thing, you just can't point it to the cd drive and be done with it....you may have to go to the windows directory (version) /drivers/etc. to help it along.
     
  5. jdam

    jdam Thread Starter

    Joined:
    Feb 15, 2003
    Messages:
    13
    what are serial ports, i know a little bout cps but im no guru:)
     
  6. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Take a look at the back of your computer close to the printer port.....they look similar but about 1/2 the length.
     
  7. jdam

    jdam Thread Starter

    Joined:
    Feb 15, 2003
    Messages:
    13
    nothin attached to serial port
     
  8. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Ok, can you access your bios setup....there should be settings there to set them to DISABLED.
     
  9. jdam

    jdam Thread Starter

    Joined:
    Feb 15, 2003
    Messages:
    13
    i do have a game controller in one of serial ports if i know what i am looking at. if i reboot computer i can go to bios what do i need to do or where do i need to go
     
  10. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    More than likely, you have the game controller in the game port.

    You'll need to look around in the bios setup.....there should be a features, or setup page....it'll say com ports or serial ports.
     
  11. jdam

    jdam Thread Starter

    Joined:
    Feb 15, 2003
    Messages:
    13
    if i see any com or serial ports i need to disable them?
     
  12. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Yes. I've got to be offline for awhile, but after you have those disabled, you should have 2 free IRQ numbers. Try to install the sound and modem again. To free up another IRQ you can also place a check mark in the box to disable in this hardware profile (in the control panel/system/device manager) on this item:


    10 MPU-401 Compatible
     
  13. jdam

    jdam Thread Starter

    Joined:
    Feb 15, 2003
    Messages:
    13
    ill give it a try thanks
     
  14. jdam

    jdam Thread Starter

    Joined:
    Feb 15, 2003
    Messages:
    13
    ok i have tried everything i can think of but still no sound. so i just went and bought a new sound card, installed the drivers and restarted. when started up it says searching for pci multimedia audio device. before i did any installation i made sure that there were no sound drivers in device manager. any ideas?
     
  15. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Did you remove the other sound card? From the computer?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/118931

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice