Sound Card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fraction

Thread Starter
Joined
Jan 9, 2005
Messages
33
I have windows XP Pro media edition. All updates. THis is my issue, I get a popping crackling sound from my speakers playing any type of sound. It is fine just resting when no sound is needed. I have a creative Audigy 4 sound card. I'm looking for any ideas on how I may fix this issue. What I have alreasy tried.

Replaced card with a new card (Same model) Problem since day one of owning comp
Swapped ports
Unloaded and reloaded drivers
Triple checked driver version
New hard drive
New motherboard
Tweaked latency
Updated BIOS
Updated Chipset
CHanged setting on volume below half
Turned of onboard speaker
Swapped speakers with known good ones
Tried head phones
Went to www.creative.com and tried all their suggestions

Any other ideas?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top