1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

sound devices disappeared! how to fix?

Discussion in 'Multimedia' started by thesentmans, Jul 25, 2006.

Thread Status:
Not open for further replies.
  1. thesentmans

    thesentmans Thread Starter

    Joined:
    Jul 25, 2006
    Messages:
    6
    It turns out we had a fastclick malware program adding urls to the history this week.
    So, I installed Spyware Blaster, Spybot SD, X-Cleaner, and Microsoft's ASW program on top of the CCleaner and AdAware, AVG, and ZoneAlarm Pro.

    First off, ZoneAlarm makes me re-enter the license key each time I open Windows.
    Second, after deleting the Fastclick malware today I noticed that WMP would not play any mp3s.
    I searched for more info with the error code on Google but found nothing of use.

    "C00D11BA: Cannot play the file
    Windows Media Player cannot play the file because there is a problem with your sound device, such as a sound card or sound controller. You might encounter this error message for one of the following reasons:

    Your sound device is in use by another program. Quit other programs that might be using your sound device, and then try to play the file again.
    Your sound device requires an updated driver. To determine if an updated driver is available, see the Windows Update Web page at the Microsoft Web site, or see the sound device manufacturer's Web site.
    The selected sound device does not support Secure Audio Path (SAP). If you have multiple sound devices installed on your computer, try using a different one.
    Your sound device is not functioning properly. To troubleshoot the problem, see the Sound Troubleshooter in Windows Help or refer to your sound device's documentation.
    You do not have a sound device installed on your computer. Install a sound device, and then try to play the file again.
    To use a different sound device
    On the Tools menu, click Options, and then click the Devices tab.
    Double-click Speakers, and in Audio device to use, click a different device.
    Error ID = 0xC00D11BA, Condition ID = 0x00000000"

    That is the complete error code that I got. It's XP home SP2, and I have tried going to windowsUpdate to resolve the problem. It did not work. No sound devices were recognized by Reason, so it's not just WMP, and it's not just mp3s. I tried downloading the audio drivers from the C-Media website but that did not fix the problem, it still looks as though there are no audio devices when I go in to look through the Control Panel. How can I fix this? I had also noticed that my volume control was sporadically disappearing from the task bar, and even after several attempts to fix this, I couldn't, so i ended up putting a shortcut on the desktop.

    Can anyone help me? I am pretty comfortable using the computer (and an IT student) but I am at my wit's end.

    Chris Sentman
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/486415

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice