1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound doesn't work for System .wavs

Discussion in 'Hardware' started by dogbonz, Mar 19, 2001.

Thread Status:
Not open for further replies.
  1. dogbonz

    dogbonz Thread Starter

    Joined:
    Mar 19, 2001
    Messages:
    796
    I got:
    -Win98
    -Crystal Audio (CS4235)
    -Everything works - BUT

    My .wav files will play through Media
    Player just fine. MP3s too. However,
    when sounds are assigned through
    Windows for events, I get a clicking
    repeat. Also, no sound SFX for DOOM,
    etc. The music is ok.

    Example: "ding-click, ding-click,
    ding-click" etc.
    (using the ding.wav system sound.)

    I've checked and there are no conflicts,
    reinstalled completely from cold boot.

    Nothin'.

    Any ideas ?

    Thanks in advance ....

     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/40129

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice