Sound Gone Really Quiet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

AceRimmer

Thread Starter
Joined
Oct 6, 2008
Messages
1
My sound has gone really quiet today after starting my comp up again after having a shower. It was normal and worked perfectly fine before but now its really quiet even on maxed out volume. Also when I play games like Call of Duty 4 and Battlefield 2 the volume is normal but they sound different from how they are meant to.

I'm using a Logitech USB headset and don't have a sound card. Here are my computer's specs.

Manufacturer: Gigabyte Technology Co., Ltd.
Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs)
Memory: 4GB DDR2 RAM
Hard Drive: 500 GB
Video Card: ATI Radeon HD 4800 Series
Operating System: Windows XP
Motherboard: Gigabyte GA-X48 DS4

Any help and I would be very grateful.

Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top