1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound gone

Discussion in 'Windows XP' started by BumontheRun, Sep 14, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. BumontheRun

    BumontheRun Thread Starter

    Joined:
    Jul 9, 2002
    Messages:
    180
    My sound is gone. I have tried going to 'Sounds and Audio Devices' in the control panel but its all greyed out. The only thing i hear is a really annoying beep on some popups.... I am usin win xp pro...

    Can anyone help?

    Thanks
     
  2. putasolution

    putasolution

    Joined:
    Mar 20, 2003
    Messages:
    4,823
  3. Mollie

    Mollie

    Joined:
    Nov 2, 2002
    Messages:
    308
    Did this just happen? Have you recently installed any new software or hardware?


    Mollie
     
  4. BumontheRun

    BumontheRun Thread Starter

    Joined:
    Jul 9, 2002
    Messages:
    180
    I recently built my computer...had some problems so i formated and the sound worked fine...then i installed my programs ...other problems appeared, but not from the programs cause they work fine on another comp... and for some reason the sound isnt working....i installed the sound max drivers that came with the mother board.

    I will try the troubleshooter later today...
     
  5. BumontheRun

    BumontheRun Thread Starter

    Joined:
    Jul 9, 2002
    Messages:
    180
    I formated my computer and the sound is working fine...stilll have other problems tho...
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Sound gone
  1. davethewave152
    Replies:
    2
    Views:
    412
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/164871

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice