Sound is gone

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

StromTheSlayer

Thread Starter
Joined
Sep 23, 2008
Messages
2
:mad: I just re-installed Windows XP and I had to download a graphics program from Dell, but I can't seem to do anything about my sound, while trouble shooting, it always says program is running regularly, or it say to go to printer, also the computer is running SLOW.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi and welcome. You should be able to find the sound card drivers at the Dell website, as to running slow, is all of your ram being recognized? Right click on my computer, properties.
 

StromTheSlayer

Thread Starter
Joined
Sep 23, 2008
Messages
2
I tried downloading from Dell and the download went the entire lend and would not finish, will try again, am thinking if I have to do this too many times I may need to erase again due to hardrive overload of the same thing over and over.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top