Sound Issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Campbell123

Thread Starter
Joined
Oct 10, 2019
Messages
2
Hi, i've had this problem for a little bit, i have Logitech g533 headset, when i play games (most notably: Pubg, Csgo) and i alt tab the volume raises to what i deem a good volume but when i go back into the game it goes quiet again and makes it hard to hear anything going on, Discord is not affected by this nor is spotify.
I have tried all that you'd expect like Drivers/Windows sound settings/properties/Making sure the plugs are fine etc. The ingame settings are what they have always been (same as before the issue). Ive done multiple quick scans on windows security (which is running constantly) and it always tells me there is 0 threats. So i assume it is some kind of Logitech problem possibly, There is no setting that matches this description on the G HUB. All of my Volume Mixer settings are unchanged and seem fine on glance.

Thanks for your help.
 
Joined
Aug 8, 2008
Messages
3,255
First off.....nice freaking headset.

I see you say you had this problem for a little bit......so I take it, it worked normally before this? What about the batteries.....have they been changed.
 

Campbell123

Thread Starter
Joined
Oct 10, 2019
Messages
2
no the batteries have not changed, the headset works fine for stuff like netflix/youtube/spotify it just seems to make the game sound quiet until i alt tab, what confuses me even more is that the sound is what i want it to be when im alt tabbed and looking at something else, when i go back into the game it completely changes for the worst
really odd
 
Joined
Aug 8, 2014
Messages
411
Like was mentioned above, about when did this start? Not sure of the operating system you're using, but I do know that if you have a major Windows 10 update sounds settings can change back to defaults, meaning things in the Logitech UI/configuration panel might have changed like Bit Rate, Loudness Equalization etc.

 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top