1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

sound mysteriously disappeared

Discussion in 'Hardware' started by jj88, Apr 28, 2004.

Thread Status:
Not open for further replies.
  1. jj88

    jj88 Thread Starter

    Joined:
    Aug 27, 2001
    Messages:
    45
    hi,

    i was listening to some music the other day on my computer and suddenly all sounds disappeared. initially, i thought it was just another computer glitch and after a reboot everything would be fine.

    i was wrong. after the reboot, still no sound. first thought it might have to do with the speakers so swapped them and still no sound. then thought something might have happened to the drivers so i removed and then reinstalled the drivers for the sound card. still no sound. as a last resort, i physically removed the sound card and reinstalled it hoping for some effect. still no sound.

    i have a pentium III with 512mb of ram on a IWILL VD133 motherboard running a win98 operating system and a yamaha DS-XG sound card.

    any suggestions on possible problems that i overlooked or next course of action would be greatly appreciated.

    thanks.

    jj
     
  2. BettyChand

    BettyChand

    Joined:
    Apr 17, 2004
    Messages:
    35
    JJ,

    Thought I'd try to help until an expert comes along. One thing to check is that something didn't get muted. If the speaker icon is in your taskbar (bottom right), double click on it and make sure no items have the mute box checked.

    If the speaker icon is not there, go to "start", "settings", "control panel" and "sounds". You'll see a box there to check that says "place volume icon in the taskbar".

    Worth a shot since I've seen this problem solved this easily before.
     
  3. jj88

    jj88 Thread Starter

    Joined:
    Aug 27, 2001
    Messages:
    45
    hi betty,

    thanks for the suggestion. double clicked the speaker icon and no mute boxes are checked.

    jj
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/224640

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice