1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound output problem

Discussion in 'Multimedia' started by MPiGTi, Nov 7, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. MPiGTi

    MPiGTi Thread Starter

    Joined:
    Sep 16, 2003
    Messages:
    55
    Not quite sure what has happened but I'm only getting sound output from Windows Media Player. Im running XP SP2 and an M-Audio Audiophile sound card. I tried to play a file using iTunes but heard nothing, checked all connections, all were fine, tried Windows Media Player and sound was back, tried another couple of programs utilising sound but all were silent. Does anyone have any ideas as to what could cause this?

    *EDIT*

    Seems to happen shortly after installing a Logitech webcam, I have to system restore to sort the problem.

    Many thanks in advance,

    MPiGTi.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/414760