sound plays wrong

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

arbypup

Thread Starter
Joined
Jan 1, 2003
Messages
1
Hi, I was wondering if someone could help me out a little...hope this is the right forum for this.

I've got this problem with the sound on my computer where my audio files play too fast. I wouldn't mind, but then when I tried to watch a video file the other day, it was mute, I think because the sound wasn't in sync (the files have sound on my laptop). So I think the problem is with my sound card or software. Has anyone ever heard of something like this, or know how I may fix it? Thanks (I hope ^^)
 
Joined
Dec 6, 2002
Messages
356
The 1st thing I would try is to reinstall your Soundcard drivers, if you need advice on this then we need to know what version of Windows are you running, what soundcard and other system info would be useful too
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top