1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound Problem

Discussion in 'Hardware' started by compduder, Nov 23, 2001.

Thread Status:
Not open for further replies.
  1. compduder

    compduder Thread Starter

    Joined:
    Nov 23, 2001
    Messages:
    7
    Comp: PIII 866, 256mb, 40gb, sound CMI 8738/C3DX PCI,
    1 week old

    Problem: I can't get windows to play sound, like the sounds at startup, and when you click start and the like, and and winamp won't play anything. Sounds play fine through media player, and the software that can with the sound card, and through games. I have tried installing new drivers to no avail. If anyone has any suggestions I would love to hear them. Thanks alot.

    Liam
     
  2. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/59400

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice