Sound problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

porkgrind

Thread Starter
Joined
Dec 30, 2010
Messages
2
These are my PC specs. I have the annoying problem of no audio device please do help me Im losing my mind.

Motherboard:

Bus Type Intel NetBurst
Bus Width 64-bit
Real Clock 133 MHz (QDR)
Effective Clock 533 MHz
Bandwidth 4265 MB/s

Chipset Bus Properties
Bus Type VIA V-Link
Bus Width 8-bit

Motherboard Physical Info
CPU Sockets/Slots 1
Expansion Slots 3 PCI, 1 AGP
RAM Slots 2 DIMM
Integrated Devices Audio, Video
Form Factor Micro ATX
Motherboard Size 220 mm x 240 mm
Motherboard Chipset P4M266A

Motherboard Manufacturer
Company Name DFI Corporation
Product Information http://sj.dfi.com.tw/Product/xx_pro...ATEGORY_TYPE=MB&ARCHIVED_FLAG=N&INDEX_TYPE=MB
BIOS Download http://sj.dfi.com.tw/Support/Download/download_us.jsp?CATEGORY_TYPE=MB&INDEX_TYPE=MB


Chipset:

Field Value
North Bridge Properties
North Bridge VIA VT8751A Apollo P4M266A
In-Order Queue Depth 8

Memory Timings
CAS Latency (CL) 2T
RAS To CAS Delay (tRCD) 3T
RAS Precharge (tRP) 3T
RAS Active Time (tRAS) 6T

Memory Slots
DRAM Slot #1 1024 MB (PC3200 DDR SDRAM)

Integrated Graphics Controller
Graphics Controller Type S3 ProSavageDDR
Graphics Controller Status Disabled

AGP Controller
AGP Version 2.00
AGP Status Enabled
AGP Device nVIDIA GeForce4 MX 4000
AGP Aperture Size 128 MB
Supported AGP Speeds 1x, 2x, 4x
Current AGP Speed 4x
Fast-Write Not Supported
Side Band Addressing Supported, Enabled

Chipset Manufacturer
Company Name VIA Technologies, Inc.
Product Information http://www.via.com.tw/en/products/chipsets
Driver Download http://www.viaarena.com/?PageID=2


Heres a Screenshot:
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,045
I put this in your own thread. When you have a problem, please start your own thread rather than hijacking someone else's. The reason is that with one issue per thread it can be difficult at best to follow what has/has not been done; with multiple problems per thread, it becomes impossible.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,045
It looks like you simply need to load the onboard sound driver. Have you checked the dfi site for downloads and installed the driver?

The link to your board does not work. Post the exact mb you have and we can check to see what driver you need. Open the case and look at the board. The model # should be silk-screened on the board.
 

porkgrind

Thread Starter
Joined
Dec 30, 2010
Messages
2
Well first of all I apologize for being so noobish I guess ignorance is not an excuse and I thank you for your reply.

Here is the model number of the motherboard that I got from http://belarc.com/free_download.html :

Board: P4M266-PM12T
Bus Clock: 133 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 02/25/2004

I hope you could please help me, I'm literally in the verge of throwing this PC out. :mad:
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,045
When I search that mb, all I come up with is a via chipset. Is this by chance a pre-built system ie dell, hp, gateway, etc?

If so, post the exact make and model # ie hp xxx123 or whatever.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top