Sound Problems Somebody help me

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

brokestudent

Thread Starter
Joined
Aug 13, 2004
Messages
8
Well about a week ago my computer got messed up and was in safe mode for a while. Then I finally got the display working but now my sound is still gone. There is no icon on the side of the time/date, no sound control or volume control. I tried reinstalling my drivers but to no avail. Some one please help. (it plays cd's but no mp3 or event noises)
 
Joined
Sep 7, 2004
Messages
49,014
Do you have a sound icon in control panel check its settings

Have you looked at device manager in Control Panel - System
 
Joined
Sep 10, 2004
Messages
20
go to control panel, then sounds.. and check "Place vol icon in taskbar".. make sure its not mute and its at High

work?
 

brokestudent

Thread Starter
Joined
Aug 13, 2004
Messages
8
in control panel/sound the area that says show volume in the taskbar isn't highlighted and that also goes for everything in the audio/voice tabs.

I am working with windows ME.
Also when I click start, the bar that comes up is smaller than before and it is black where it should say windows Me
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
So, you can't check the box to put the volume control icon on the task bar? It's grayed out?

In the control panel, under multi media, what is showing for the preferred playback device?

Also, since you said about a week ago this happened, what kind of system restore points do you have available?
 

brokestudent

Thread Starter
Joined
Aug 13, 2004
Messages
8
I can't select a prefered playback device. But my sound card is installed on there.

I don't have any system restore points
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Can you check this? Start, run, type scanreg /restore and press enter. What restore dates appear that way?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Read my post again please.

scanreg(space)/restore

all on the same line at the same time ;)
 

brokestudent

Thread Starter
Joined
Aug 13, 2004
Messages
8
ok I got 5 different dates but the one that is the earliest is still around the time it was messed up. Which one should I pick
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Usually the earliest one fails.

I think I'd remove multimedia via control panel/add remove programs/windows setup, then restart and reinstall it.

You have the Windows install cd, correct?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top