Sound problems with winamp.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sgl1

Thread Starter
Joined
Sep 6, 2001
Messages
485
I've been having a problem with my sound card/winamp player. I don't know what's causing it. I can play music for awhile with no problem then all of a sudden winamp stops playing and won't play again until I reboot. I am using the newest version of winamp and have a built in sound card on my motherboard that uses the sis 7018 audio driver. I also have the updated driver. Any idea what could be causing this? Thanks.
 
Joined
Nov 19, 2003
Messages
1,245
Is there any specific file format that causes the issue?
Is the problem present when you play from a cd, from a file from on a drive, or via a network?

If the issue is present all the time, then I'll suggest to use msconfig to diagnostic the issue, by selecting selective starup.
 

sgl1

Thread Starter
Joined
Sep 6, 2001
Messages
485
No it's mp3's in the winamp format. Meaning I only use winamp to play them. Their files on my drive. And what's weird is I may be able to play 20-40 songs fine and then it stops in the middle of a song!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top