sound problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mastercwc

Thread Starter
Joined
Nov 30, 2011
Messages
3
OS Version: Microsoft Windows 7 Ultimate, Service Pack 1, 64 bit
Processor: AMD Athlon(tm) 64 X2 Dual-Core Processor TK-57, AMD64 Family 15 Model 104 Stepping 2
Processor Count: 2
RAM: 2302 Mb
Graphics Card: NVIDIA GeForce 7000M / nForce 610M, 256 Mb
Hard Drives: C: Total - 81212 MB, Free - 42777 MB; D: Total - 71311 MB, Free - 70869 MB;
Motherboard: Acer, Fuquene
Antivirus: AVG Anti-Virus Free Edition 2011, Updated and Enabled

everytime i restart i loose my sound driver u restart and it comes back only some times been have problem for about couple months cant figure it out any help will do ty :mad:
 
Joined
Oct 20, 2011
Messages
684
In device manager when the sound disappears check to see if next to the audio driver if there's a black exclamation mark on yellow triangle or red X next to it.
First thing I'd try is uninstalling the driver from safe mode restarting then search for new hardware and reinstall the audio driver. Also see if you can find the last sound driver update, download it to your desktop and install it from safe mode.
If it continues after that, then something is breaking the driver, so think back to when this problem started and see if you installed anything that might be causing this also try a system restore dating back before this started.

It could also be a malware issue...Let me know if any of those solutions work.
 
Joined
Aug 1, 2003
Messages
51,988
Uninstalling the driver and right-clicking to update the driver are good ideas. There is no reason it needs to be done in Safe Mode.
 

mastercwc

Thread Starter
Joined
Nov 30, 2011
Messages
3
there is a red x and i tryed that and it still not working there is no audio showing up in the device manager ???
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top