sound problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lozb

Thread Starter
Banned
Joined
Nov 27, 2010
Messages
36
Hi forum users
I have installed mint 11 on my spare hard drive in my desktop comp. My problem is that I did have sound but since I installed sound-juicer on it I don't have sound any more. Is there a way of getting it back in the settings?

regards
loz
 
Joined
Feb 7, 2013
Messages
1
Hey,
I would first of all suggest uninstalling and reinstalling the sound-juicier software, checking whether the software infact contains corrupt files which could be the root of the problem. After completing this the issue may be resolved, if it is not however then I would suggest contacting a specialist with the Mint operating system who will have better understanding in the area.

Hope this helps!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top