Sound Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

WingRider

Thread Starter
Joined
Aug 8, 2002
Messages
247
While playing Final Fantasy 7, I used to have both sound and music. However, I recently moved my computer, and now the game says that sound is no longer supported, but music still works fine. Any help would be appreciated.

Compaq 633 MHz
64 MB RAM
32 MB Video RAM
ESS Solo Sound Drivers
 
Joined
Jan 11, 2003
Messages
138
Originally posted by WingRider:
While playing Final Fantasy 7, I used to have both sound and music. However, I recently moved my computer, and now the game says that sound is no longer supported, but music still works fine. Any help would be appreciated.

Compaq 633 MHz
64 MB RAM
32 MB Video RAM
ESS Solo Sound Drivers
In the back of the computer where your sound card is make sure it's in the right slot. You should have two to four slots sound in/out You what it pluged it in out.
 

WingRider

Thread Starter
Joined
Aug 8, 2002
Messages
247
Here's the thing - the sound works perfectly on every other thing - even the music in the same game.
 
Joined
Jan 11, 2003
Messages
138
Originally posted by WingRider:
Here's the thing - the sound works perfectly on every other thing - even the music in the same game.
Did you try to reconfigure the sound in the game it's self? Sorry little help, I never play that game :(

I did have this problem a few times with some games and config the settings to get it to work but just moving the computer this shouldn't have happen so that's why I said maybe trying a different prog/slut to see if that fixes the problem. I also had a problem where I thought I put it in right on the computer and everything worked fine until I used my all in wonders ATI TV in card, and just moving it back to the right spot fixed that and the I still had everything working fine.

:( Hmmm. I would maybe try this, it will not hurt.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top