Sound problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jim624

Thread Starter
Joined
Aug 15, 2002
Messages
221
I'm helping my sister with her computer.......she's in another state.

She related to me that when she plays any sound files, it sounds as though it's playing to fast.....much like playing a 33 1/3 vinyl record in 45 RPM. This is true whether it's an MP3 a CD in her CDROM or a sound file that I send her....like a home video and such. What could be causing this and can ya'll help me to help her ?? She's got Windows 2000 and niether her or I know what sound card it has. It's a Compaq computer so I 'spose it's one that common with Compaq. Thanks in advance for any replies !!

Jim
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Also, what program is she using to play them with?
 

Jim624

Thread Starter
Joined
Aug 15, 2002
Messages
221
It is her work computer.....I will have to ask her when she's at work tomorrow......as far as what program , I'm sure it's whatever default program that Win 2000 has. I will ask her and get back to you.
 

Jim624

Thread Starter
Joined
Aug 15, 2002
Messages
221
She said it just says Deskpro....no numbers. And she does not know what program her CD's are playing from.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Well, that info would definitely help....some program must open when she pops a cd in the player.......here's a cut and paste for problems with Real Player and Windows Media Player:Why does my audio sound too fast, too slow, scratchy, or distorted?

If the audio sounds too fast, too slow, too scratchy, or distorted, try changing the Performance settings in your player.

RealPlayer:

Select Preferences from the View menu.
Click the Performance tab.
Click the Settings button under Sound Card Compatibility.
Click either Disable 16-bit Sound or Disable Custom Sampling Rates to modify the way your player and sound card interface.


Windows Media Player:
Select Options from the View menu.
Click on Streaming Media (Windows Media).
Click Change.
Increase the buffer to 12 seconds.
Click OK to accept the change.
Click OK again.
You may need to tinker with the settings to see which sounds best.


From here:

http://www.wmuu.com/help1.asp
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top