Sound Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ermie

Thread Starter
Joined
Jan 16, 2007
Messages
1
Windows XP - motherboard with a built-in sound function (RealTek) but this does not work although XP recognises it. I have installed a new sound card and it works. However, when I reboot XP recognises and wants to install old (not working) built-in sound system. This stops the new sound card working. I want to totally disable the built in sound system on the motherboard so that XP won't "see" it and then the new card will work. How do I do this please?
 
Joined
Dec 27, 2006
Messages
644
thy this..Go to Device manager, click the + beside Sound and highlight the on board sound card. Right click and choose properties. At the bottom under device usage choose do not use this device and ok out.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top