1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound scheme

Discussion in 'Windows XP' started by gabrielj, Feb 21, 2005.

Thread Status:
Not open for further replies.
  1. gabrielj

    gabrielj Thread Starter

    Joined:
    Feb 19, 2005
    Messages:
    3
    My Sony Multimedia computer will no longer play Windows soundscheme sounds (beeps, chimes, etc). All other sounds play ok. All settings appear to be correct what is the problem?
     
  2. natcom

    natcom

    Joined:
    Sep 21, 2003
    Messages:
    2,243
    Try restoring defaults to Windows defaults in 'sounds and audio devices' in control panel or.Try doing 'system restore' to go back to a date before before the problem
    There could be a possibilty that the custom sound scheme you are trying to upload to your system is either corrupt or incomplete or it is not on the right path. try uninstalling it and downloading it again. Good Luck
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Sound scheme
  1. davethewave152
    Replies:
    2
    Views:
    242
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/333118

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice