1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound sometimes fails to work - sound card to blame?

Discussion in 'Hardware' started by cjrichard, Jul 16, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. cjrichard

    cjrichard Thread Starter

    Joined:
    Jul 16, 2006
    Messages:
    3
    Occasionally when loading up my notebook I am not able to listen to sound from videos, menu sounds etc. This happens about 1/50 boot-ups. My old computer was much the same. This is bearable, but I have recently started using Ventrilo, the voice chat software, and randomly when using it I lose my sound (that is, all computer sounds). That it has this widespread effect is why I believe it to be the fault of the sound card, instead of the Vent software.

    I have reinstalled and attempted to update the drivers to the sound card (see my spec list for the make).

    Has anyone encountered this problem, and has it been a hardware or software problem? More importantly, how can I fix it? :)

    Thanks
     
  2. cjrichard

    cjrichard Thread Starter

    Joined:
    Jul 16, 2006
    Messages:
    3
  3. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,888
    First Name:
    Rob
    I've seen this issue with many Acer's. There's no really good solution.

    The one thing you should have though is the latest Realtek driver, but not the one from the ACER website or the one from the Windows Update site.

    This one: http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True#8Windows
    Or you can downlaod it from here if the above site is slow: http://www.majorgeeks.com/download4400.html

    But make sure you uninstall the old driver from Add/Remove Programs first.
     
  4. cjrichard

    cjrichard Thread Starter

    Joined:
    Jul 16, 2006
    Messages:
    3
    Excellent :) I used the driver update from Acer without success, and I couldn't find the link to a more recent one.

    I will try what you suggested and post what happens.

    Thank you for your reply :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/483802

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice