1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound/speeker problems

Discussion in 'Hardware' started by reddhottscott, Feb 11, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. reddhottscott

    reddhottscott Thread Starter

    Joined:
    Feb 11, 2007
    Messages:
    7
    My speekers on my computer worked before i moved it. not that i have moved it, i am getting an error message saying "there are no mixer devices installed." however when i try and add new hardware, it is saying all my speeker/sound functions are operating correctly?! please can anyone help? Thanks!!
     
  2. reddhottscott

    reddhottscott Thread Starter

    Joined:
    Feb 11, 2007
    Messages:
    7
    No1 know how to solve this problem then..? :(
     
  3. jackdw

    jackdw

    Joined:
    Jul 1, 2005
    Messages:
    1,729
    Theres no need to cunp a topic within 25 minutes of creating it. Don't be so selfish.

    We can offer no help unless you tell us the computemake + model, speaker make and model would be helpful also.

    My first guess with the given information is a driver error. Visit your motherboard's website and find some sounds drivers.
     
  4. reddhottscott

    reddhottscott Thread Starter

    Joined:
    Feb 11, 2007
    Messages:
    7
    windows XP - dont really know anything else. they are all installed, they worked before, and the cables are in the same place as before?! im just a bit baffled as to why it isnt working any more?! error message reads "no mixer devices, install in control panel, add hardware." but i have it all installed, and it is saying it is working just fine?!
     
  5. jackdw

    jackdw

    Joined:
    Jul 1, 2005
    Messages:
    1,729
    I repeat:

    We can offer no help unless you tell us the computemake + model, speaker make and model would be helpful also.
     
  6. reddhottscott

    reddhottscott Thread Starter

    Joined:
    Feb 11, 2007
    Messages:
    7
    phillps iqon and the speakers came with the computer...
     
  7. jackdw

    jackdw

    Joined:
    Jul 1, 2005
    Messages:
    1,729
    Got a model number? Might say on the front of the case somewhere...
     
  8. reddhottscott

    reddhottscott Thread Starter

    Joined:
    Feb 11, 2007
    Messages:
    7
    tecs03? does that sound right?
     
  9. jackdw

    jackdw

    Joined:
    Jul 1, 2005
    Messages:
    1,729
    Google shows nothing. Is it a laptop or desktop?

    Try and find a product page or something.
     
  10. reddhottscott

    reddhottscott Thread Starter

    Joined:
    Feb 11, 2007
    Messages:
    7
    iQon Quintal 2016VX PC
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/543132

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice