1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound stuttering in Win2000

Discussion in 'Windows XP' started by rog_walker, Aug 23, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. rog_walker

    rog_walker Thread Starter

    Joined:
    Aug 23, 2004
    Messages:
    3
    Hi,

    When my system starts up the start-up sound has gone & the first time the next system sound is generated [i.e. a click when you start exporer] this repeats continuously..... like a dripping tap.

    Naturally this is very annoying and inhibits the playing of all audio/video.

    My hardware configuration hasn't changed in a year and everything is [was] working fine.

    When I reinstall - it works fine. It looks like it's something that's come off the net, after the third/fourth re-start [i.e. system restarts after installing software after reinstall] it appears yet again.

    I connect through a cable modem and have anti-virus/firewall software. I don't have a router at the minute - but didn't experience this problem when I did.

    Has anyone experienced this before? Is it a windows error/virus? And..... most importantly of all.... how do I fix it?

    Many Thanks,

    - Rog
     
  2. stod73

    stod73

    Joined:
    Aug 13, 2003
    Messages:
    832
    Try reinstalling the audio driver
     
  3. rog_walker

    rog_walker Thread Starter

    Joined:
    Aug 23, 2004
    Messages:
    3
    Hi stod73,

    Thanks for the reply, but nope that's not it.

    Fairly sure it's something I've contracted offa the net.....

    Cheers,

    - Rog
     
  4. physician

    physician

    Joined:
    Jul 13, 2004
    Messages:
    1,421
    Whats your OS?
    Whats your sound card?
    I am having similar problem with my card stuttering SB16PCI on Win2K pro and no idea why. My old soundcard - no name generic was fine...doc
     
  5. rog_walker

    rog_walker Thread Starter

    Joined:
    Aug 23, 2004
    Messages:
    3
    Hi Physician,

    I resolved this earlier today by removing a couple of cards that i wasn't utilising on my system anymore. Namely, an ISA sot 56K modem & a PCI slot SCSI card.

    I was just gonna try a different sound card in it to see if that worked, but just removing these two cards seemed to do the trick.

    Strange, I've had pretty much the same setup for the past two years and I've never had this problem.

    Hope this helps,

    - Rog
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Sound stuttering Win2000
  1. davethewave152
    Replies:
    2
    Views:
    197
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/265585

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice