1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound

Discussion in 'Hardware' started by Shinist, Apr 5, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Shinist

    Shinist Thread Starter

    Joined:
    Dec 1, 2002
    Messages:
    36
    Please help. I have lost all sound on my computer. I have tried new speakers and checked the device manager which says everything is working properly. I have run virus checker and no viruses were detected. How do I find out if my sound card has gone bad? I have Windows 98 and a soundblaster sound card.
     
  2. Mr. PC Doc

    Mr. PC Doc

    Joined:
    Mar 15, 2004
    Messages:
    188
  3. Shinist

    Shinist Thread Starter

    Joined:
    Dec 1, 2002
    Messages:
    36
    How do I know which sound card I have? The only way I know that it's a Sound Blaster is that I have a floppy that says Sound Blaster CD-ROM Installation Disk.
     
  4. StillLearnin'

    StillLearnin'

    Joined:
    Oct 25, 2001
    Messages:
    1,742
    Control Panel/System/Hardware(Device Manager)/Sound, video and game controllers. It will be listed as Creative AudioPCI and then in parenthesis will be the model number of your component. Go to the Creative website and download the corresponding driver for your model number and version of Windows you're running. You could also try removing it in Device Manager and restarting the computer and see if Windows will recognize it. If it's NOT a separate sound card and IS onboard sound, you need to go to the motherboard manufacturers website and download the correct drivers for your mobo and Windows version. Disable any anti-virus/firewall apps when un-installing/removing/installing.
     
  5. Shinist

    Shinist Thread Starter

    Joined:
    Dec 1, 2002
    Messages:
    36
    Thanks for everyones help. Managed to get it fixed thanks to you all.
     
  6. StillLearnin'

    StillLearnin'

    Joined:
    Oct 25, 2001
    Messages:
    1,742
    So how did you solve it?
     
  7. oldie

    oldie

    Joined:
    Sep 28, 2003
    Messages:
    4,901
    Same ? here :confused:

    Oldie
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/217340

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice