1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Sound!?!?

Discussion in 'Hardware' started by joeyDneedshelp, Apr 6, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. joeyDneedshelp

    joeyDneedshelp Thread Starter

    Joined:
    May 20, 2007
    Messages:
    474
    Okay i recently purchased this dell latitude D600 laptop off of ebay. Everything works except my sound. The weird thing is that i can plug in head phones and it works but my speakers dont. I tried installing new drivers, manufacturers website, i pretty much did anything i could. If you guys can help i would greatly apprefciate it
     
  2. nessyguin

    nessyguin

    Joined:
    Oct 19, 2006
    Messages:
    720
    I'd guess the internal speakers are either turned down or muted/disabled .

    From the User Manual for your machine , which you can download from dell support ...

    <Fn><Page Up>
    Increases the volume of the integrated speakers and external speakers, if attached

    <Fn><Page Down>
    Decreases the volume of the integrated speakers and external speakers, if attached

    <Fn><End>
    Enables and disables the integrated speakers and external speakers, if attached
     
  3. joeyDneedshelp

    joeyDneedshelp Thread Starter

    Joined:
    May 20, 2007
    Messages:
    474
    okay i tried that. From what i can tell that only mutes it, or unmutes it and turns volume up and down. I've already gone through all that in control panel and looked at all the settings :( still nothing. If you have any other suggetions i would appreciate it. thanks
     
  4. nessyguin

    nessyguin

    Joined:
    Oct 19, 2006
    Messages:
    720
    Only other thing I can think of (and which you've probably already looked at) is Speaker Setup/Advanced in Sound & Audio Devices . What OS are you running and are the speakers external or integrated ?
     
  5. joeyDneedshelp

    joeyDneedshelp Thread Starter

    Joined:
    May 20, 2007
    Messages:
    474
    Yes sir i have looked at that but im not sure if my speakers are stereo or mono....and i have XP and my speakers are integrated
     
  6. joeyDneedshelp

    joeyDneedshelp Thread Starter

    Joined:
    May 20, 2007
    Messages:
    474
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/701042

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice