1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

sound

Discussion in 'Hardware' started by drmnc, Apr 9, 2008.

Thread Status:
Not open for further replies.
  1. drmnc

    drmnc Thread Starter

    Joined:
    Apr 9, 2008
    Messages:
    1
    I hope that I found the right place to put this scream for help. I just bought a new emachine yesterday new from WalMart.The problem I am having is that when I log on to a website,there is no sound whatso ever.The speaker is connected to the correct place and all the volume buttons are on,there are no mute buttons on.What is my problem?:confused:
     
  2. ekim68

    ekim68

    Joined:
    Jul 8, 2003
    Messages:
    55,488
    First Name:
    Mike
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/702063

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice