Soundblaster Audio Card Won't Install.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Capnbob

Thread Starter
Joined
Feb 17, 2004
Messages
160
Hi,

I just got a new computer (YAY!) which is running Windows XP. I want to use my old Soundblaster sound card but I'm having trouble installing it.

The Sound Card is a Soundblaster SB0220 which I can't find on Creative's website. I've tried installing the drivers for it but I get the error message saying that "Setup couldn't detect any Sound Blaster Audio Card on your system. Please ensure SB hardware is installed properly before running setup. Setup will now exit."

What should I do now?

Thanks,

Bobby
 
Joined
Jul 7, 1999
Messages
389
I saw the drivers listed at www.driverguide.com - Do a search with Creative Labs as the filter and sb0220 as the model. You will have to register with an email and password to access the site, but driverguide is the best way to find obscure drivers.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top