SoundBlaster

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

joetech

Thread Starter
Joined
Nov 4, 2001
Messages
259
After using Win98 for a few weeks, I decided to reload my Soundblaster PCI512 driver and software (Creative,Unreal,& Half-life) which I had used with Win95. A message showed the driver was different from the current driver and recommended I use the old driver which I did. I think that was the wrong choice.
My computer locked up and I had to reinstall Win98 several times with the result of Blue Screen each time after starting windows.
I removed the Soundblaster PCI512 card, reinstalled Win98 and it's up and running now, but I'm afraid to plug in the soundblaster again. The PCI512 should be compatable with Win98. Will the latest driver fix the problem?
 
Joined
May 9, 2000
Messages
3,212
Could use a little more information on your system but There were some issues with the older Soundblaster drivers and Pentium 3's.. Blue screens were pretty common with Live wire 1.. It was corrected in the later versions of drivers...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top