soundtrack is causing problems on everything

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

svorax

Thread Starter
Joined
Nov 12, 2007
Messages
54
im having a wierd problem. as you all should know, brawl released recently. so i wanted the soundtrack. i found it and downloaded it. but i want it in wav format. so i tried using Audacity -- i could upload it, then reexport it in wav. simple right? well, i discovered that, if i try to import it, it reads the data wrong or something. when i play it, it has this awful sounding pop at the beginning and then the whole track is about double speed. so, i tried Switch from nch. when i try to convert, it immediatly says there is an error. so i decided to check some other songs. i later discovered that, ironically, the only songs that do this are the ones i downloaded in that soundtrack! and wats wierder is that, when played directly in mp3 format, there perfectly fine. can u guys tell me wat in the world is going?!! :confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top