SP1 made my problems worse - please help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

oboogie

Thread Starter
Joined
Aug 29, 2003
Messages
2
In the last few months my windows XP home edition started getting a bunch of errors.

- IE showing script errors many times
- task manager not working
- disk won't defragment
- cannot open msconfig

Someone told me to install the service packs and updates so I gave it a try. The update didn't fix my problems, but instead made a bunch more. After I installed SP1 I went back to the windows update and installed all the critical updates.

- Microsoft Kernel system audio driver is missing and I cannot find a driver to replace it. I cannot play any sounds now.

- A blank error window shows up literally every 5 seconds. It has a red X icon and an ok button, but doesn't show any text.

- Taskmanager still won't work. I press alt+ctrl+del and then the fan on my computer spins really fast, then the green resources icon shows up in the taskbar for a little while, but taskmanager won't open.

Please help me, I am ready to smash my computer now from the irritating error window.
 
Joined
Aug 17, 2003
Messages
17,584
IE showing script errors:

In IE, go Tools - Internet Options - Advanced -

TICK "Disable Script Debugging"
UNTICK "Display a notification about every script error"

If this is your problem its just IE advising that the person that coded the web page has written the code in a manner that IE thinks is wrong. Its not your error. Nothing you can do about it, so turn of the notification.

Task Manager not opening:

I hope its not only "the fan" that runs, it should be the Hard Disk.
The lack of these programs opening can indicate virus infection and file damage. Klez virus can do this, as can others.
What antivirus program do you use, and have you always kept it updated?
Virus code can also damage AV programs as well, so it may not be running either.

Re: Audio driver, this could also be virus related.

After you are happy you have no Virii on board, run the System File Checker.

Put your XP CD in (but its not always needed).

Go to START-->RUN and type in SFC /SCANNOW

That will bring up the system file checker; it scans all your system files, and fixes/replaces any that are damaged.
 
Joined
Dec 9, 2000
Messages
45,855
Problems with task manager and msconfig not working have, in the last month or so, been largely associated with a spybot worm infection.

One sure sign of this is if you can copy taskmgr.exe or msconfig.exe to another folder, such as My Documents, and rename them and they work.

Post a copy/paste of a HijackThis Scanlog and we can see what you currently have running:

http://www.tomcoyote.org/hjt/
 
Joined
Sep 30, 2003
Messages
69
You can also try using system restore to get your computer back to the point before you put on SP1 or even farther back in time (if you havent disabled it). This way you wont have quite as many issues
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top