SP2 and display driver error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

gooley

Thread Starter
Joined
Aug 25, 2001
Messages
251
Recently ran SP2 update and next day get "serious error" that error occurred in ATI graphics driver(Ati2dvag to be exact).Went to device manager and under display adapters it shows 128DDR ATI Radeon 9700TX w/TV-out and the other one that shows is the same only has sec at the end. M$ refers me to ATI site but not sure what exactly to uninstall or D-L? Any thoughts appreciated Thanks! :eek:
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
First download the latest Catalyst Driver from ATI's website: http://www.ati.com/home/online/CatalystXPdriver.html

Then go to ADD/REMOVE PROGRAMS in Control Panel and uninstall the ATI Control Panel and ATI Display Driver and then reboot. After the reboot run the new driver uninstall to install the latest drivers. Hopefully that will resolve the problem.
 

gooley

Thread Starter
Joined
Aug 25, 2001
Messages
251
Did as u said and all seems OK! Thanks for the assistance!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top