1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

SP2 caused crash

Discussion in 'Windows XP' started by thewolfe, Sep 2, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. thewolfe

    thewolfe Thread Starter

    Joined:
    Nov 26, 2002
    Messages:
    562
    SP2 caused crash

    A friend installed the SP2 patch for Windows XP and when it rebooted it only goes to the splash screen.

    He can get a menu by using F8 as follows:
    safe mode
    safe mode with the network
    safe mode command prompt
    enable boot logging
    enable VGA mode
    last known good configuration
    director services restore mode (Windows domain controller only)
    debugging mode
    disable automatic restart on systems failures

    Using safe mode only gets back to the splash screen.
    Last known good configuration doesn't do anything.

    Can he use his Windows XP CD to repair problems or install over itself?

    Can he use someone else's restore backup disk, he doesn't have one of his own?

    What say you?
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    boot from the xp cd and choose install
    ignore the first repair option continue with install
    when windows finds the previous installation then repair
     
  3. cadence117

    cadence117

    Joined:
    Nov 12, 2003
    Messages:
    60
    i've got close to the same problem,

    I installed SP2 and all was good until i launched ms-dos...
    then the computer shutdown and would only reboot in safe mode.
    In regular mode it will go to the flash animation and then reboot again in a cycle,

    I ended up having to do a system restore before i installed sp2,

    then i tried installing it again,
    but the first reboot after the installation.. back to the old problem,

    scince then i have system restored back to before installation.....

    i have no idea of the cause of the problem
     
  4. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    what why did you launch ms dos
     
  5. Dust Sailor

    Dust Sailor

    Joined:
    Mar 17, 2004
    Messages:
    2,735
  6. thewolfe

    thewolfe Thread Starter

    Joined:
    Nov 26, 2002
    Messages:
    562
    Used the XP CD and he's "up & running" again.
    Not sure when or if he should try SP2 again.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/269257

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice