1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

SP3 fails to install is it AVG's fault??

Discussion in 'General Security' started by ejaggers, Sep 30, 2008.

Thread Status:
Not open for further replies.
  1. ejaggers

    ejaggers Thread Starter

    Joined:
    Sep 21, 2008
    Messages:
    2
    I tried to install sp3 on my XP system and got, "Access Denied". MS knowledge base says to turn off any anti-virus s/w and try to re-install. I just fired Norton, and I am new to AVG (free), but I don't see any controls on AVG. How can I disable AVG so I can install sp3?
     
  2. golferbob

    golferbob

    Joined:
    May 18, 2004
    Messages:
    3,895
    i just right clicked on avg and clicked on exit ,i also did that with my firewall to install sp3. hope you used the norton tool to remove it .
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/754929

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice