speaker volume problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

buddysbestfriend

Thread Starter
Joined
Apr 21, 2011
Messages
6
my system info. intel r pentium r 4 pu 3.40ghz. memory 1022 mb. operating system windows xp pro. 32bit service pack 3. my problem is the volume on my attached speakers is stuck on low even when turned on full. ihave done the various volume level checks and they all say all is o,k. i need help.
 

buddysbestfriend

Thread Starter
Joined
Apr 21, 2011
Messages
6
=buddysbestfriend;7901397]my system info. intel r pentium r 4 pu 3.40ghz. memory 1022 mb. operating system windows xp pro. 32bit service pack 3. my problem is the volume on my attached speakers is stuck on low even when turned on full. ihave done the various volume level checks and they all say all is o,k. i need help.[
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top