special characters.....

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

true_caucasi

Thread Starter
Joined
Nov 18, 2001
Messages
136
sup all???
i installed win98 recently and i cant view special characters....instead of special characters such as ¼³J§ð߬Ãö¥
instead i get a question mark....for some reason i can see it right now in dis msg...but in icq i c question marx....i dunno if its icq(version 2001 build 3642) or some settings of windows but in my previous version of icq it was working fine...n e help would be appreciated
 
Joined
May 6, 2000
Messages
4,117
If it is only doing it in ICQ check your setting in that program. If there are no settings go back to the old version and see if that helps. Could be a problem with ICQ program if that is the only program doing it.

If it is doing it in all programs run the repair program for IE Explorer and see if that helps.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top