1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Specific websites not working - no idea why.

Discussion in 'General Security' started by Manticora, Aug 12, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Manticora

    Manticora Thread Starter

    Joined:
    Aug 12, 2007
    Messages:
    2
    Hello!

    As of lately, worldofwarcraft.com and wow-europe.com will not load. At all. I've tried switching from IE to Firefox, cleaning out my cache, history, and scanning for viruses. Nothing has worked so far. I'm wondering if anyone has any ideas as to why these sites suddenly don't work for me? (I've checked with friends and it works fine for them) and more importantly, how to get them back. :confused:

    The error message I'm gettting is your usual "Unable to Connect".

    Thanks for any help!
     
  2. pfurball

    pfurball

    Joined:
    Aug 26, 2004
    Messages:
    310
    Howdy Manticora,
    You haven't recently upgraded to IE7 have you? I have found I can't connect easily to a few fave sites since installing that. Have you also made sure that these sites are in your trusted zones for Firewalls, AV's and Internet Options?
     
  3. Manticora

    Manticora Thread Starter

    Joined:
    Aug 12, 2007
    Messages:
    2
    Yep, there's nothing enabled that should prevent access to it as far as I can see. The thing that confuses me is that I haven't installed anything recently - it just stopped working. :confused:
     
  4. RGJr61

    RGJr61

    Joined:
    Aug 13, 2007
    Messages:
    18
    Hi: I'm stuck with my IE7 unless somebody can tell me how to remove it from Vista pre-installed. I've tried everything I know, and that is quite a bit. I have this sinking feeling that MS in their infinite wisdom, gave us new Vista owners no choice. I use IE only when I have to, which is becoming increasingly neccesary in my business (eCommerce). It is not working correctly and "Reset" doesn't work. I cannot install IE6 or re-install IE7. Both are halted by Vista without my permission or direction and that really pisses me off. It is MY computer after all. Or is it???

    Robert :mad: :eek:
     

    Attached Files:

    • IE7.jpg
      IE7.jpg
      File size:
      104.7 KB
      Views:
      96
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/608923

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice