speed on the internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fandresky

Thread Starter
Joined
Aug 9, 2004
Messages
3
running 1mh. 384k ram dell had problems with freezes ran defrag problem improved subtantially after defrag computer ran slow on net {dsl}hard drive made strange noises during defrag. how do i determine if the problem is the computer or my high speed connection

freda
 
Joined
Sep 10, 2004
Messages
359
have you got anti-virus software and is it up to date? download and run Ad-aware and spybot from the links in my signature. Then post back with results
 
Joined
Aug 20, 2004
Messages
168
is this dsl or cable?

Clear your browser cache.
Are you using a router? If so, remove it.
Turn off your computer and modem for ~30 seconds. Boot the modem, then boot the computer.
If this is XP, type: "netsh int ip reset log.txt" in a command shell.
*temporarily* disable your virus scanner and firewall.
Run a speed test (http://performance.toast.net/). What speed does it show?
Turn your firwall/AV back on.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top