spell checker stopped working!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nutnhuny

Thread Starter
Joined
Oct 2, 2006
Messages
115
:eek: i'm using microsoft word....it was fine last time i used it?? no one else uses my computer and its not the obvious thing...like spell checker not being on or language not selected...i've uninstalled and reinstalled, rebooted...it still doesnt pick up on even the most obvious errors??? any one have a clue...? appreciate it....Joanne
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi nutnhuny

What version of Word are you using and what operating system are you using?

Does this occur in all documents, or just one particular document?

If it is in one particular document,
In Word:
Tools > Options > Spelling & Grammar tab
Click the Recheck Document button.

Let us know if that makes a difference.
 

nutnhuny

Thread Starter
Joined
Oct 2, 2006
Messages
115
EAFiedler said:
Hi nutnhuny

What version of Word are you using and what operating system are you using?

Does this occur in all documents, or just one particular document?

If it is in one particular document,
In Word:
Tools > Options > Spelling & Grammar tab
Click the Recheck Document button.

Let us know if that makes a difference.
my operating system is xp . looking into my control panel i have microsoft office 2000 premium (which i have a disk for, microsoft works suite 2006, microsoft works suite add in for microsoft word (which i have a disk for, and microsfof word 2002 is in there and i'm not sure where that comes from, i don't have a disk for that ??.
and now it gets even more bizarre....(o and i did try the recheck option) k now for the bizarre part....when you said "does it do it in all documents, i went and opened up another one, and typed away....and no...it was fine for this one....? now i'm confused:confused:
i returned to the doc that was giving me the probs...tried it again...the recheck and all, and still...it tells me spelling check is complete...while completly missing words like , remvable is one of them....drve is another....just completly bypassed it?!
thank u some much for any advise u can provide...this is really weird? could it be that i have too many microsoft word programs in there? where'd i get the 2002 version...? very perplexing....thanking you in advance for taking the time....:eek: Joanne
 

nutnhuny

Thread Starter
Joined
Oct 2, 2006
Messages
115
o and i tried copying and pasting the entire doc to a new doc...same thing...still misses those two obvious errors!!! it's a mistery!!!
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Open the Word document,
Press the Ctrl and A keys down to select the entire document:
Tools > Language > Set Language
Uncheck: Do not check spelling or grammar
Uncheck: Detect Language automatically
Click the Default... button

Click: Yes to allow the default language change.
Click: OK

Tools > Options > Spelling & Grammar tab
Verify Check spelling as you type has a check mark (and if your preference) Check grammar as you type has a check mark as well.

Click the Recheck Document button.
Click Yes to the message about resetting the spelling and grammar checker.
Click OK


If that doesn't bring back the squiggly lines, try removing a vowel from one of the words to create a new spelling error.
Does Word notice the new misspelling?

If not, close Word and do a Search for Normal.dot
Rename it Normal.old

To locate Normal.dot, you may need to enable Show Hidden Files and Folders
Windows XP:
  • Open My Computer,
    Tools > Folder Options > View tab,
    under Hidden Files and Folders, verify Show Hidden Files and Folders is selected.
    Remove the check mark for Hide Extensions for known file types.
    Apply, OK to save and close.
 

nutnhuny

Thread Starter
Joined
Oct 2, 2006
Messages
115
Thanks for the reply!! i followed your instructions and my squiggly lines came back for certain things...i think grammatical errors, but again those two obvious errors where over looked, and, tried removing a vowel and same thing, doesn't recognize the error!! now i'm looking for that normal.dot file, but i found three!!!All three in the document & settings folder. One as Administrator the other two "application data?! won't attempt it till i hear from you....thank you sooo much!!!!! Joanne
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Rename all three normal.dot files to normal.old

Start Word and open the problem Word document. See if the spell checker finds those errors it has been over looking.

If it still over looking those two errors, open a new document and Key in, Not copy those two words mispelled and see if the spell checker finds those errors in the new document.
If the spell checker still doesn't find a problem with the spelling of those two words, is it possible they have been listed as an exception in the Dictionary?

Tools > Options > Spelling & Grammar tab > Custom Dictionaries button > Modify button
Are there any words appearing in this box?

More about Normal.dot:
http://www.officearticles.com/word/about_normal_dot_in_microsoft_word.htm
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
http://homepage.swissonline.ch/cindymeister/LangFmt.htm
  • Make certain your machine is synchronized, as described in the first half of this article.
  • Create a new document.
  • Copy all but the last paragraph mark of the original document and paste it into the new document (or use Insert/File)
Click the Paragraph Symbol to toggle on/off the Paragraph marks.
 

nutnhuny

Thread Starter
Joined
Oct 2, 2006
Messages
115
omg!!! thank you so VERY MUCH!!! you got it working again....you're awesome..i just can't thank you enough (hug) !!!!!,..Joanne.....
 

nutnhuny

Thread Starter
Joined
Oct 2, 2006
Messages
115
(y)
EAFiedler said:
That's great!
Now which step fixed it? :p
Used it again today...and it's back to it's ol self....:D thank you some much once again, i rely heavily on my spell checker,...lol......i only had to get to the "renaming of the normal.dot " files before it got going again! Not sure what that's all about...but thanks so much for being so quick to help me out....you rock!!(y) Joanne
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
nutnhuny said:
should i have kept going with the other steps?
Fix it until its broke?? :eek:
:p


No, you can stop when it starts working the way you want.
Thanks for posting back with the solution. (y)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top