Spelling Tab in OE 5.50 is missing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

buf

Thread Starter
Joined
Nov 4, 2001
Messages
1,998
Spelling Tab in OE 5.50 is missing
I have just set up OE in this new PC and I notice that spelling is not available in 5.50.4522.1200. Other PC has the same OE version and it has the spell feature. What do I do? Speillin ai'nt my cup of tee.
 

buf

Thread Starter
Joined
Nov 4, 2001
Messages
1,998
Thanks to those who have read but not yet responded to my post but I have found my answer.
For any who might be faced with something like this in the future or just want to save this, go here:
http://www.webattack.com/newapp.php?id=105785

BTW, I am reminded that OE did not have Spell Checker as part of it's installation but came as a part of MS Office; etc. With above link, you don't need Office. :D :p
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top