1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Spohisticated Help with Network Logon

Discussion in 'Earlier Versions of Windows' started by neodur, Jan 29, 2002.

Thread Status:
Not open for further replies.
  1. neodur

    neodur Thread Starter

    Jan 29, 2002
    Hi there,

    Here's what I want...

    I'm have dsl connection, when I installed the required software and vpn stuff, the thing changed my primary logon to Microsoft Network. Now I had disabled Windows logon dialog box by not choosing a password, but now this Microsoft Network dialog box keeps bugging me, and you have physically be at the computer to properply boot. I say this because I mostly use my computer remote, that is, via remote access software over the internet. I cannot restart my pc because it won't come back online. I have added the network connection to the startup folder but the problem is reaching the desktop without user interruption because of that darn dialog box... is there a way to change this disable it...
  2. angel


    Dec 2, 1998
    You could install TweakUI to and set it to automatically log you in...
  3. bestshotdude


    Dec 26, 2001
    You are absolutely correct angel. I doubted the effects of TweakUI and ran into the same problem. It took some work around but got that dang screen to go away. I had posted a question about my computer having dual personalities and I think you helped me by suggesting this. TweakUI has some stuff you will never need but it sure cured that problem.
  4. Bryan


    Jul 3, 1999
    First Name:
    You really don't need to use Tweakui to solve this. The point is you don't want or need to be logging onto a Network. While you may get the logon box to disappear if you get Tweakui to log you on automatically at startup, it doesn't truly solve the problem and in some instances, Tweakui Autologon can actually cause the Logon box to appear when it really shouldn't based on your Network settings.

    First remove whatever it is you put in your startup folder to run at startup for the network.

    Then, the first thing to check is your Primary Network Logon setting.

    Click on Start>Settings>ControlPanel>Network. Now at the bottom in the box labeled "Primary Network Logon", is "Client for Microsoft Networks" selected? If so, click on the drop down box and select "Windows Logon" and click on Apply. Follow the prompts to restart the PC.

    Let us know what happens.

    If that doesn't make the Network logon disappear, then you most likely have a registry entry for AutoLogon that causing the Network logon to appear and needs to be deleted from the registry or you have Tweakui set to Logon at startup which can in some instances cause the Network Logon box to appear or you have Client For MS Networks set to Logon at startup in it's Properties.
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/66936

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice