spoolsv.exe

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tcarter

Thread Starter
Joined
Jun 13, 2001
Messages
24
The process spoolsv.exe is taking up about 98% of my cpu time on my Win 2000 SVR. I can stop the print spooler which makes the process go away. When I restart the spooler within 30 sec spoolsV as I like to call it is bouncing around 98%. Any suggestions?

P.S. I have been battling with the Nimda VIrus.
 

tcarter

Thread Starter
Joined
Jun 13, 2001
Messages
24
I guess that's the million dollar question. I ran the Nimda removal tool again this morning and it deleted 1 file. I need to reboot and scan again, but I will have to wait until days end. I have not added anything to the server so I know that's not the problem. If I reinstalled the service pack do you think that could fix the problem?
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,301
It may do, but I would doublecheck on the scan first.

If it dosen't, let me know

eddie
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top