Sporadic connectivity

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jaydeegii

Thread Starter
Joined
Apr 26, 2016
Messages
4
There are several devices that are connected to the router using a wireless connection. All have stable access except my desktop. It will work for a few minutes, ant then just lose connectivity. When i hover the mouse over the connection it reads the name of the connecting router, says internet access and has four to five bars of connectivity...but it just wont connect!!! Not sure what to do, any help is appreciated.

PS I've tried all that i know (which is pretty basic)

Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Ultimate N, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz, Intel64 Family 6 Model 15 Stepping 2
Processor Count: 2
RAM: 6142 Mb
Graphics Card: NVIDIA GeForce GTX 650, 1024 Mb
Hard Drives: C: Total - 953767 MB, Free - 790134 MB; H: Total - 610328 MB, Free - 229823 MB;
Motherboard: EVGA, 122-CK-NF68
Antivirus: BullGuard Antivirus, Updated and Enabled
 
Last edited:

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,492
Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

[Press ENTER after each command.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.


Also please attach a screen shot of the Networks page (don't collapse the Radar, Connection or Signal History) of the Xirrus Wi-Fi Inspector. If you need help with a screen shot see TSG Posting a Screenshot. FWIW to take screen shots with Windows Vista or latter I prefer to use the built-in Snipping Tool.
 

jaydeegii

Thread Starter
Joined
Apr 26, 2016
Messages
4
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Jason>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Jason-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Medialink MWN-USB150N
Physical Address. . . . . . . . . : C8-3A-35-CA-EE-43
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b5ee:3143:cd9c:6f90%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.110(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, April 26, 2016 12:37:29 PM
Lease Expires . . . . . . . . . . : Wednesday, April 27, 2016 12:46:50 PM
Default Gateway . . . . . . . . . : fe80::62e3:27ff:fe7c:b698%12
192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 382220853
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-11-EC-27-00-04-4B-02-E3-F0

DNS Servers . . . . . . . . . . . : 192.168.1.1
0.0.0.0
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller #2
Physical Address. . . . . . . . . : 00-04-4B-02-E3-F1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
Physical Address. . . . . . . . . : 00-04-4B-02-E3-F0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{2882CC78-2D0B-435D-A4D8-718260A0AF0E}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{BA5E931C-D114-4A9A-9C86-ACA54BD50DBC}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{073D728A-B250-4B54-AAEF-3100A199BE63}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Jason>

upload_2016-4-26_13-26-9.png
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,492
Possible wireless interference from that network on channel 1. Try using higher channel(s) to avoid it.
 

jaydeegii

Thread Starter
Joined
Apr 26, 2016
Messages
4
Ok, figured out that much. Now I just need to find the username and password.

I'll keep you posted as to my findings.

Thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top