1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

sporadic recognition of old cd drive

Discussion in 'Hardware' started by prwest, Jan 22, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. prwest

    prwest Thread Starter

    Joined:
    Jan 21, 2002
    Messages:
    3
    I added a CD-RW drive to my computer a number of months ago. At some point (perhaps immediately?), the old CD drive started showing up only if I remembered to put a CD in it before booting up. This doesn't always work either, and it also seems to depend on whether I use an audio or data cd. The drive letters vary depending on whether or not the old drive is recognized. What can I do to make my computer always recognize both cd drives during boot-up? I am using Windows 98.
     
  2. slipe

    slipe

    Joined:
    Jun 27, 2000
    Messages:
    6,832
    Shut down and reseat the power and IDE connectors to the drive. If that doesn’t help, try a different IDE cable. You might also try reversing the master/slave jumpers for the two drives.
     
  3. prwest

    prwest Thread Starter

    Joined:
    Jan 21, 2002
    Messages:
    3
    I tried reseating the connectors and I replaced the IDE cable to the old drive that is recognized intermittently. The first time I rebooted, the old drive was recognized. It was not the second time I rebooted.
    Can you help me further with the master/slave jumper suggestion? I looked at the jumper pin table for my new CD-RW drive, and did not see anything by that description. I forgot to mention that the CD-RW drive is connected to a SCSI adapter card. Does this change your suggestion with regard to the master/slave settings?
    When I boot up, I always see a message stating that a CDROM device is found, regardless of whether I end up with one or both drives showing up in the Windows Explorer. Would it be the old drive that is found during boot-up rather than the SCSI-connected drive? If so, is my problem one of getting the system to permanently assign a drive letter to each drive? The CD-RW drive is assigned the letter "D" if it is the only one recognized, or "E" if the old drive is recognized.
     
  4. supertech

    supertech

    Joined:
    Jan 14, 2002
    Messages:
    234
    the cd rom should detect always ..check your bios settings and boot sequence the scsi is a pci extension and that is going to show up in other devices
     
  5. prwest

    prwest Thread Starter

    Joined:
    Jan 21, 2002
    Messages:
    3
    I tried looking at the BIOS settings, but I did not see anything that seemed to refer to the CD ROM drive, except for the boot sequence (which is currently selected as "A, C, SCSI". The only other settings were all the IDE options, which are all either enabled or set to "auto".
    Let me clarify that during the DOS part of boot up, I always get the message "Found CDROM: FX400_02", which I think refers to my old drive. However, once Windows 98 takes over, half the time the device manager only shows the new SCSI CDRW and the other time it shows both CD drives.
    I noticed that the device manager gives me some option in selecting drive letters. Would there be a way to force Windows 98 to always assign the same drive letters to the two drives, and is there any chance that would make sure that both drives show up every time instead of every other time I boot up?
     
  6. slipe

    slipe

    Joined:
    Jun 27, 2000
    Messages:
    6,832
    Yes the fact that the burner is SCSI alters my master/slave suggestion. Is the CD-ROM also SCSI? If it is IDE is it by itself on the secondary jumpered as master? If it is SCSI there might be some configuring you have to do with the SCSI card or chain.

    You can permanently assign a drive letter to the burner in device manager. Expand the CDROM heading and expand your burner. Set the beginning and end drive letters to D or E – whichever you prefer. It will always take that drive letter. Some people reserve X, Y and Z for their optical drives so they don’t change if they add a HD or partitions.

    While you are in device manager try highlighting your CD-ROM drive and selecting “Remove” at the bottom of the device manager box. OK and reboot. It seems to be doing that on its own, but it wouldn’t hurt to try it.

    Your BIOS is set correctly.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - sporadic recognition drive
  1. Bumbledor
    Replies:
    3
    Views:
    189
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/65871

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice