Spybot 1.3rc3

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

FinestRanger

Thread Starter
Joined
Oct 13, 2003
Messages
2,367
I've downloaded and run Spybot 1.3rc3. I've repeatedly come up with Dropper. I've run it in Safe Mode and it doesn't remove it; It comes back after a reboot. Mostly I'm just curious if anyone else has experienced this with the same version of SpyBot. Also, NOD32 hasn't detected it. The only info I've come across has been that it's a trojan. Maybe it's a false positive. Just wanted to see if anyone else has seen this with the latest release.
 

Attachments

mtzlplex

Account Closed
Joined
Aug 5, 2002
Messages
1,650
I`ve just downloaded that myself not over 4 hrs ago. Didn`t run it in Safe Mode, never had with the old version, when I did run it, I came across Dropper, I deleted it, and then immunized as per Spybot instructions. I just ran it again after reading your thread, did not come up.
 

FinestRanger

Thread Starter
Joined
Oct 13, 2003
Messages
2,367
It seems to reappear after a couple of restarts. I've been reading a couple of other threads and, it seems, everyone's getting "Dropper". Must be a false positive.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top