SpyBot ends almost immediatley after starting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

weeGeordie

Thread Starter
Joined
Jul 21, 2003
Messages
719
SpyBot is autostarting as usual at system start but ends almost immediatley. Closer examination shows that it is only checking for 35 villains. When complete the report starts by saying there are no problems to fix then lists 3.

An unistall/reinstall seems to have fixed the problem but I'm wondering what might have caused it, and is it likely to reoccur?
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
go to here and download 'Hijack This!'. double click on the file and it will self extract to C:\program files\hijackthis.
Go to that folder then doubleclick the Hijackthis.exe
Click the "Scan" button, when the scan is finished the scan button will become "Save Log" click that and save the log.
Go to where you saved the log and click on "Edit > Select All" then click on "Edit > Copy" then Paste the log back here in a reply.
It will possibly show issues deserving our attention, but most of what it lists will be harmless or even required,
so do NOT fix anything yet.
Someone here will be happy to help you analyze the results.
 

weeGeordie

Thread Starter
Joined
Jul 21, 2003
Messages
719
I will get a log and post it. I see that there is a new release of HJT, (1.99), but the author advises it has problems and recommends using the previous release until further notice so I will use 1.98.2 for this.

Thanks ...weeG
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
No he isn't suggesting staying with 1.98.2
only to use that one when there is a problem with 1.99

depending on what OS you have and what problem we may need 1.99 to find the files
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top