1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Spybot main window does not open after installation

Discussion in 'All Other Software' started by vaaliben, Sep 19, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. vaaliben

    vaaliben Thread Starter

    Joined:
    Sep 19, 2003
    Messages:
    3
    Hi, I just installed spybot and for some reason the main window does not open. As soon as I double cicked the icon on the desktop, it starts to scan by opening up a small window "Check in Progress" and the closes by itself when it is done. Could some one tell me how do I set preferences and how do I see what are the spywares that spybot identifies and removes it.

    FYI: My kazaa media desktop does not open after I performed this scan. I know this can be re installed. but how do I work with the actual spybot.

    Thanks for your help in advacne.
    -Vaaliben.
     
  2. e-liam

    e-liam

    Joined:
    Jun 19, 2003
    Messages:
    1,242
    Hi vaaliben, and welcome to TSG.. :)

    You can download a small tool that will do those changes for you: http://spybot.eon.net.au/files/resetsettings.zip

    Cocerning the above tool, the link from the Spybot own help file seems to be broken, but the above link works (From Spybot's online help page).

    Hope that helps.

    Oh, and there is so much spyware in Kazaa that it will end up disabled after a scan. You should change to Kazaalite. http://www.kazaalite.tk/ but first get rid of Kazaa with this program http://www.webattack.com/get/kazaagone.shtml

    Cheers

    Liam
     
  3. vaaliben

    vaaliben Thread Starter

    Joined:
    Sep 19, 2003
    Messages:
    3
    Thank you e-liam,

    I will download this and let you know how this went.

    Thanks again.
     
  4. vaaliben

    vaaliben Thread Starter

    Joined:
    Sep 19, 2003
    Messages:
    3
    wow! it worked the way I just wanted. Thanks e-liam.

    but I have a question Xupiter appeared again. and spybot deleted it. Is it because that I am using MYIE2 browser. I just learned from another user that, MYIE2 uses UCMORE, another spyware that spybot does not detect.

    anyways I am going to uninstall MYIE2 and see if UCMORE appears in the progress bar while spybot scans for problem.

    Thanks again e-liam.
     
  5. e-liam

    e-liam

    Joined:
    Jun 19, 2003
    Messages:
    1,242
    Hi Vaaliben,

    I'm glad you got spybot up and running. :)

    I haven't heard of MyIE2 causing problems before, but it's always possible. I'd be surprised if Spybot didn't detect this spyware. Spybot updated late last week, so it would have to be very new. It's possible that Spybot is unable to remove all variants though. As far as the checks that Spybot makes, that are defined in the status bar.. these are all 471 (ish) bots that it looks for, and by no means will you have them all, it just shows you what is being checked in real time.

    We can check it out for you, anyway. (y) :) Could you please download 'Hijack This!' from http://www.spywareinfo.com/files/hijackthis.zip
    Unzip, doubleclick HijackThis.exe, and hit "Scan".
    When the scan is finished, click "Save Log", and copy and paste it in a reply.

    This will give us a rundown of what’s going on in your PC. One of us here will be glad to analyse it for you. Don’t fix anything yourself yet, as a lot of the stuff on that list will be harmless or required.

    Cheers

    Liam
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Spybot main window
  1. grovedas
    Replies:
    1
    Views:
    137
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/166077

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice